{"action":"Upgrade guacamole-server to 1.3.0-1 or later.","affected":[{"fixed":"1.3.0-1","introduced":"0"}],"component":"guacamole-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.3.0-1"],"id":"tcs_01M5NF9J5MQPXXWTMEHTKZECB7","modified_at":"2026-08-27T13:03:15.966397401Z","published_at":"2020-07-02T13:15:10.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-9497","https://security-tracker.debian.org/tracker/CVE-2020-9497"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-9497","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-9497"}],"summary":"Apache Guacamole 1.1.0 and older do not properly validate datareceived from RDP servers via static virtual channels. If a userconnects to a malicious or compromised RDP server, specially-craftedPDUs c"}