{"action":"Upgrade guacamole-server to 1.3.0-1 or later.","affected":[{"fixed":"1.3.0-1","introduced":"0"}],"component":"guacamole-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.3.0-1"],"id":"tcs_01M5NF9JJ4B86TKRVMQK0J0TRB","modified_at":"2026-08-27T13:03:15.959829870Z","published_at":"2020-07-02T13:15:11.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-9498","https://security-tracker.debian.org/tracker/CVE-2020-9498"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-9498","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-9498"}],"summary":"Apache Guacamole 1.1.0 and older may mishandle pointers involved inprocessing data received via RDP static virtual channels. If a userconnects to a malicious or compromised RDP server, a series ofspec"}