{"action":"Upgrade libxml2 to 2.11.8-r1 or later.","affected":[{"introduced":"2.13.0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.11.8-r1"],"id":"tcs_01M5NFA2007F3J3VAVQC6SJ7XB","modified_at":"2026-08-27T22:18:02.845579073Z","published_at":"2025-02-18T23:15:10.250Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-24928","https://security.alpinelinux.org/vuln/CVE-2025-24928"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-24928","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-24928"}],"summary":"libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c. To exploit this, DTD validation must occur for an untrusted document or untrusted D"}