{"action":"Upgrade bluez to 5.55-3.1 or later.","affected":[{"fixed":"5.55-3.1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.55-3.1"],"id":"tcs_01M5NFA2A9JR5NTBW21SWNR429","modified_at":"2026-10-23T18:04:48.741136276Z","published_at":"2021-06-09T20:15:08.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-0129","https://security-tracker.debian.org/tracker/CVE-2021-0129"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-0129","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-0129"}],"summary":"Improper access control in BlueZ may allow an authenticated user to potentially enable information disclosure via adjacent access."}