{"action":"Upgrade libxml2 to 2.12.7-r1 or later.","affected":[{"introduced":"2.13.0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.12.7-r1"],"id":"tcs_01M5NFA2B1V4YKHYWQFZ5ZAV1P","modified_at":"2026-11-03T06:33:00.352473389Z","published_at":"2025-02-18T23:15:10.250Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-24928","https://security.alpinelinux.org/vuln/CVE-2025-24928"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-24928#Alpine:v3.20/libxml2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-24928"}],"summary":"libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c. To exploit this, DTD validation must occur for an untrusted document or untrusted D"}