{"action":"Upgrade musl to 1.2.5-r10 or later.","affected":[{"fixed":"1.2.5-r10","introduced":"0.9.13"}],"component":"musl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.2.5-r10"],"id":"tcs_01M5NFAADXYF6WXVZYGP5F9BZF","modified_at":"2026-08-27T22:18:02.852041325Z","published_at":"2025-02-14T04:15:09.050Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-26519","https://security.alpinelinux.org/vuln/CVE-2025-26519"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-26519#Alpine:v3.24/musl","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-26519"}],"summary":"musl libc 0.9.13 through 1.2.5 before 1.2.6 has an out-of-bounds write vulnerability when an attacker can trigger iconv conversion of untrusted EUC-KR text to UTF-8."}