{"action":"Upgrade ruby to 3.2.8-r0 or later.","affected":[{"fixed":"3.2.8-r0","introduced":"0"}],"component":"ruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["3.2.8-r0"],"id":"tcs_01M5NFAF7A1DN5M4FM2W97Q78X","modified_at":"2026-08-27T22:18:02.856614336Z","published_at":"2025-03-04T00:15:31.550Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-27219","https://security.alpinelinux.org/vuln/CVE-2025-27219"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-27219","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-27219"}],"summary":"In the CGI gem before 0.4.2 for Ruby, the CGI::Cookie.parse method in the CGI library contains a potential Denial of Service (DoS) vulnerability. The method does not impose any limit on the length of"}