{"action":"Upgrade libpod to 2.0.2+dfsg1-3 or later.","affected":[{"fixed":"2.0.2+dfsg1-3","introduced":"0"}],"component":"libpod","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.2+dfsg1-3"],"id":"tcs_01M5NFANHHQNFSXT1V6NK7HW23","modified_at":"2026-10-23T18:03:24.038640969Z","published_at":"2021-02-11T18:15:16.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20188","https://security-tracker.debian.org/tracker/CVE-2021-20188"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20188","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20188"}],"summary":"A flaw was found in podman before 1.7.0. File permissions for non-root users running in a privileged container are not correctly checked. This flaw can be abused by a low-privileged user inside the co"}