{"action":"Upgrade privoxy to 3.0.29-1 or later.","affected":[{"fixed":"3.0.29-1","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.29-1"],"id":"tcs_01M5NFAVGNVPYCGF1VFH7RSP2H","modified_at":"2026-10-23T18:03:58.639101179Z","published_at":"2021-03-25T19:15:12.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20213","https://security-tracker.debian.org/tracker/CVE-2021-20213"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20213#Debian:14/privoxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20213"}],"summary":"A flaw was found in Privoxy in versions before 3.0.29. Dereference of a NULL-pointer that could result in a crash if accept-intercepted-requests was enabled, Privoxy failed to get the request destinat"}