{"action":"Upgrade privoxy to 3.0.29-1 or later.","affected":[{"fixed":"3.0.29-1","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.29-1"],"id":"tcs_01M5NFAVKVG6KY6ZV9D4A8EPKH","modified_at":"2026-10-23T18:03:24.579017013Z","published_at":"2021-03-25T19:15:13.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20214","https://security-tracker.debian.org/tracker/CVE-2021-20214"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20214","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20214"}],"summary":"A flaw was found in Privoxy in versions before 3.0.29. Memory leaks in the client-tags CGI handler when client tags are configured and memory allocations fail can lead to a system crash."}