{"action":"Upgrade privoxy to 3.0.31-1 or later.","affected":[{"fixed":"3.0.31-1","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.31-1"],"id":"tcs_01M5NFAWN88PR447Z9Z02W3G9P","modified_at":"2026-10-23T18:04:48.847516505Z","published_at":"2021-03-25T19:15:13.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20217","https://security-tracker.debian.org/tracker/CVE-2021-20217"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20217"}],"summary":"A flaw was found in Privoxy in versions before 3.0.31. An assertion failure triggered by a crafted CGI request may lead to denial of service. The highest threat from this vulnerability is to system av"}