{"action":"Upgrade qemu to 1:5.2+dfsg-4 or later.","affected":[{"fixed":"1:5.2+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:5.2+dfsg-4"],"id":"tcs_01M5NFAX86MA3RK7SB6TG09TSG","modified_at":"2026-10-23T18:04:48.840602576Z","published_at":"2021-05-13T16:15:07.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20221","https://security-tracker.debian.org/tracker/CVE-2021-20221"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20221#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20221"}],"summary":"An out-of-bounds heap buffer access issue was found in the ARM Generic Interrupt Controller emulator of QEMU up to and including qemu 4.2.0on aarch64 platform. The issue occurs because while writing a"}