{"action":"Upgrade sqlite to 3.48.0-r4 or later.","affected":[{"fixed":"3.48.0-r4","introduced":"0"}],"component":"sqlite","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["3.48.0-r4"],"id":"tcs_01M5NFB42F9R0RD1FZGDD55TQ7","modified_at":"2026-08-27T22:18:02.872284331Z","published_at":"2025-04-10T14:15:27.163Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-29088","https://security.alpinelinux.org/vuln/CVE-2025-29088"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-29088","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-29088"}],"summary":"In SQLite 3.49.0 before 3.49.1, certain argument values to sqlite3_db_config (in the C-language API) can cause a denial of service (application crash). An sz*nBig multiplication is not cast to a 64-bi"}