{"action":"Upgrade openssh to 10.0_p1-r0 or later.","affected":[{"fixed":"10.0_p1-r0","introduced":"7.4"}],"component":"openssh","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["10.0_p1-r0"],"id":"tcs_01M5NFBFX7FQ279WN8J1T4EZAN","modified_at":"2026-08-27T22:18:02.886971101Z","published_at":"2025-04-10T02:15:30.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-32728","https://security.alpinelinux.org/vuln/CVE-2025-32728"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-32728","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-32728"}],"summary":"In sshd in OpenSSH before 10.0, the DisableForwarding directive does not adhere to the documentation stating that it disables X11 and agent forwarding."}