{"action":"Upgrade nettle to 3.7.2-1 or later.","affected":[{"fixed":"3.7.2-1","introduced":"0"}],"component":"nettle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.7.2-1"],"id":"tcs_01M5NFBH52X8R8ZA6JBE72D6MD","modified_at":"2026-10-15T09:47:32.786073102Z","published_at":"2021-04-05T22:15:12.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-20305","https://security-tracker.debian.org/tracker/CVE-2021-20305"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-20305#Debian:14/nettle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-20305"}],"summary":"A flaw was found in Nettle in versions before 3.7.2, where several Nettle signature verification functions (GOST DSA, EDDSA & ECDSA) result in the Elliptic Curve Cryptography point (ECC) multiply func"}