{"action":"Upgrade chromium to 90.0.4430.85-1 or later.","affected":[{"fixed":"90.0.4430.85-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["90.0.4430.85-1"],"id":"tcs_01M5NFD384N5AWZNVHCKZMA1TD","modified_at":"2026-10-23T18:03:28.920324440Z","published_at":"2021-04-26T17:15:08.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21224","https://security-tracker.debian.org/tracker/CVE-2021-21224"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21224#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21224"}],"summary":"Type confusion in V8 in Google Chrome prior to 90.0.4430.85 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page."}