{"action":"Upgrade chromium to 90.0.4430.93-1 or later.","affected":[{"fixed":"90.0.4430.93-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["90.0.4430.93-1"],"id":"tcs_01M5NFD4C24555H9J979MAWSXR","modified_at":"2026-10-23T18:03:28.907603987Z","published_at":"2021-04-30T21:15:08.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21227","https://security-tracker.debian.org/tracker/CVE-2021-21227"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21227#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21227"}],"summary":"Insufficient data validation in V8 in Google Chrome prior to 90.0.4430.93 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}