{"action":"Upgrade ruby-carrierwave to 1.3.2-1 or later.","affected":[{"fixed":"1.3.2-1","introduced":"0"}],"component":"ruby-carrierwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.2-1"],"id":"tcs_01M5NFDCG8REZ6AMRJ4CPHVMWD","modified_at":"2026-10-23T18:03:11.694038312Z","published_at":"2021-02-08T20:15:12.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21305","https://security-tracker.debian.org/tracker/CVE-2021-21305"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21305","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21305"}],"summary":"CarrierWave is an open-source RubyGem which provides a simple and flexible way to upload files from Ruby applications. In CarrierWave before versions 1.3.2 and 2.1.1, there is a code injection vulnera"}