{"action":"Upgrade adminer to 4.7.9-1 or later.","affected":[{"fixed":"4.7.9-1","introduced":"0"}],"component":"adminer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.9-1"],"id":"tcs_01M5NFDD34ZAY2JBDMVEDRBP07","modified_at":"2026-10-23T18:03:11.330448112Z","published_at":"2021-02-11T21:15:13.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21311","https://security-tracker.debian.org/tracker/CVE-2021-21311"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21311#Debian:13/adminer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21311"}],"summary":"Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundl"}