{"action":"Upgrade containerd to 1.4.4~ds1-1 or later.","affected":[{"fixed":"1.4.4~ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4~ds1-1"],"id":"tcs_01M5NFDDQRF97V2H1KHD8017YJ","modified_at":"2026-10-23T18:04:49.188777006Z","published_at":"2021-03-10T22:15:12.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21334","https://security-tracker.debian.org/tracker/CVE-2021-21334"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21334#Debian:13/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21334"}],"summary":"In containerd (an industry-standard container runtime) before versions 1.3.10 and 1.4.4, containers launched through containerd's CRI implementation (through Kubernetes, crictl, or any other pod/conta"}