{"action":"Upgrade binutils to 2.44-r3 or later.","affected":[{"fixed":"2.44-r3","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.44-r3"],"id":"tcs_01M5NFDH1CB1JPTKDJNXJF3SWM","modified_at":"2026-08-27T22:18:02.990071680Z","published_at":"2025-05-27T13:15:21.760Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-5244","https://security.alpinelinux.org/vuln/CVE-2025-5244"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-5244","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-5244"}],"summary":"A vulnerability was found in GNU Binutils up to 2.44. It has been rated as critical. Affected by this issue is the function elf_gc_sweep of the file bfd/elflink.c of the component ld. The manipulation"}