{"action":"Upgrade node-xmldom to 0.5.0-1 or later.","affected":[{"fixed":"0.5.0-1","introduced":"0"}],"component":"node-xmldom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.5.0-1"],"id":"tcs_01M5NFDJ1HE7GDM5DHYPN79NH3","modified_at":"2026-10-23T18:03:48.869508076Z","published_at":"2021-03-12T17:15:12.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21366","https://security-tracker.debian.org/tracker/CVE-2021-21366"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21366","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21366"}],"summary":"xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module. xmldom versions 0.4.0 and older do not correctly preserve system identifiers, FPIs or namespac"}