{"action":"Upgrade flatpak to 1.10.1-4 or later.","affected":[{"fixed":"1.10.1-4","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.1-4"],"id":"tcs_01M5NFDK3TXE9MZFRW9XPMFXP2","modified_at":"2026-10-23T18:03:24.841455174Z","published_at":"2021-03-11T17:15:12.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21381","https://security-tracker.debian.org/tracker/CVE-2021-21381"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21381","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21381"}],"summary":"Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. In Flatpack since version 0.9.4 and before version 1.10.2 has a vulnerability in the \"file forwardi"}