{"action":"Upgrade mariadb-10.5 to 1:10.5.10-1 or later.","affected":[{"fixed":"1:10.5.10-1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.10-1"],"id":"tcs_01M5NFDQ2PV3BEN5KG8KBBJAGN","modified_at":"2026-08-27T23:03:58.640630765Z","published_at":"2021-04-22T22:15:12.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-2154","https://security-tracker.debian.org/tracker/CVE-2021-2154"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-2154","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-2154"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 5.7.33 and prior. Easily exploitable vulnerability allows high privileged a"}