{"action":"Upgrade php7.4 to 7.4.15-1 or later.","affected":[{"fixed":"7.4.15-1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.15-1"],"id":"tcs_01M5NFDQDRYFT8P5KHGKZQEYH1","modified_at":"2026-08-27T23:03:58.881085606Z","published_at":"2021-02-15T04:15:12.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21702","https://security-tracker.debian.org/tracker/CVE-2021-21702"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21702","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21702"}],"summary":"In PHP versions 7.3.x below 7.3.27, 7.4.x below 7.4.15 and 8.0.x below 8.0.2, when using SOAP extension to connect to a SOAP server, a malicious SOAP server could return malformed XML data as a respon"}