{"action":"Upgrade php7.4 to 7.4.25-1+deb11u1 or later.","affected":[{"fixed":"7.4.25-1+deb11u1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.25-1+deb11u1"],"id":"tcs_01M5NFDQHDFDA663C7CJ1HJZD5","modified_at":"2026-08-27T23:03:58.874108438Z","published_at":"2021-10-25T06:15:06.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21703","https://security-tracker.debian.org/tracker/CVE-2021-21703"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21703","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21703"}],"summary":"In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running a"}