{"action":"Upgrade php7.4 to 7.4.28-1+deb11u1 or later.","affected":[{"fixed":"7.4.28-1+deb11u1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.28-1+deb11u1"],"id":"tcs_01M5NFDR92P5JQWZ46TBVQ8TT0","modified_at":"2026-08-27T23:03:58.929546683Z","published_at":"2022-02-27T08:15:06.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-21708","https://security-tracker.debian.org/tracker/CVE-2021-21708"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-21708","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-21708"}],"summary":"In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x below 8.1.3, when using filter functions with FILTER_VALIDATE_FLOAT filter and min/max limits, if the filter fails, there is a possibi"}