{"action":"Upgrade mariadb-10.5 to 1:10.5.8-1 or later.","affected":[{"fixed":"1:10.5.8-1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.8-1"],"id":"tcs_01M5NFE15JECFX7HVWZ5740MN6","modified_at":"2026-08-27T23:03:59.054249931Z","published_at":"2021-04-22T22:15:14.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-2194","https://security-tracker.debian.org/tracker/CVE-2021-2194"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-2194","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-2194"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Easily exploitable vulnerability allows h"}