{"action":"Upgrade rabbitmq-server to 3.9.4-1 or later.","affected":[{"fixed":"3.9.4-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.9.4-1"],"id":"tcs_01M5NFE207PZJKB1WCEZ5SS15E","modified_at":"2026-10-23T18:04:49.331898548Z","published_at":"2021-06-08T12:15:10.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-22116","https://security-tracker.debian.org/tracker/CVE-2021-22116"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-22116#Debian:13/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-22116"}],"summary":"RabbitMQ all versions prior to 3.8.16 are prone to a denial of service vulnerability due to improper input validation in AMQP 1.0 client connection endpoint. A malicious user can exploit the vulnerabi"}