{"action":"Upgrade nextcloud-desktop to 3.1.1-2 or later.","affected":[{"fixed":"3.1.1-2","introduced":"0"}],"component":"nextcloud-desktop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.1-2"],"id":"tcs_01M5NFE7WSH8BEPSEBXJF26ANV","modified_at":"2026-10-23T18:03:25.088681172Z","published_at":"2021-04-14T13:15:13.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-22879","https://security-tracker.debian.org/tracker/CVE-2021-22879"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-22879","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-22879"}],"summary":"Nextcloud Desktop Client prior to 3.1.3 is vulnerable to resource injection by way of missing validation of URLs, allowing a malicious server to execute remote commands. User interaction is needed for"}