{"action":"Upgrade nextcloud-desktop to 3.3.1-1 or later.","affected":[{"fixed":"3.3.1-1","introduced":"0"}],"component":"nextcloud-desktop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.1-1"],"id":"tcs_01M5NFEAGFKBGHBTSJ2F76A0PK","modified_at":"2026-10-23T18:03:24.977909363Z","published_at":"2021-06-11T16:15:10.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-22895","https://security-tracker.debian.org/tracker/CVE-2021-22895"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-22895#Debian:14/nextcloud-desktop","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-22895"}],"summary":"Nextcloud Desktop Client before 3.3.1 is vulnerable to improper certificate validation due to lack of SSL certificate verification when using the \"Register with a Provider\" flow."}