{"action":"Upgrade rails to 2:6.0.3.7+dfsg-1 or later.","affected":[{"fixed":"2:6.0.3.7+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:6.0.3.7+dfsg-1"],"id":"tcs_01M5NFEB6A50YQ021228TY374C","modified_at":"2026-10-23T18:03:11.793470860Z","published_at":"2021-06-11T16:15:11.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-22902","https://security-tracker.debian.org/tracker/CVE-2021-22902"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-22902#Debian:14/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-22902"}],"summary":"The actionpack ruby gem (a framework for handling and responding to web requests in Rails) before 6.0.3.7, 6.1.3.2 suffers from a possible denial of service vulnerability in the Mime type parser of Ac"}