{"action":"Upgrade nginx to 1.18.0-6.1 or later.","affected":[{"fixed":"1.18.0-6.1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.18.0-6.1"],"id":"tcs_01M5NFEGV5VF4B0T0H0PXTP8HD","modified_at":"2026-10-23T18:03:11.696341371Z","published_at":"2021-06-01T13:15:07.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23017","https://security-tracker.debian.org/tracker/CVE-2021-23017"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23017#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23017"}],"summary":"A security issue in nginx resolver was identified, which might allow an attacker who is able to forge UDP packets from the DNS server to cause 1-byte memory overwrite, resulting in worker process cras"}