{"action":"Upgrade sox to 14.4.2+git20190427-3.2 or later.","affected":[{"fixed":"14.4.2+git20190427-3.2","introduced":"0"}],"component":"sox","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["14.4.2+git20190427-3.2"],"id":"tcs_01M5NFEJ5S0AQVC8ZEMSCBE4HQ","modified_at":"2026-10-23T18:04:49.345802340Z","published_at":"2022-08-25T20:15:08.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23159","https://security-tracker.debian.org/tracker/CVE-2021-23159"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23159#Debian:13/sox","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23159"}],"summary":"A vulnerability was found in SoX, where a heap-buffer-overflow occurs in function lsx_read_w_buf() in formats_i.c file. The vulnerability is exploitable with a crafted file, that could cause an applic"}