{"action":"Upgrade odoo to 14.0.0+dfsg.2-7+deb11u1 or later.","affected":[{"fixed":"14.0.0+dfsg.2-7+deb11u1","introduced":"0"}],"component":"odoo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["14.0.0+dfsg.2-7+deb11u1"],"id":"tcs_01M5NFEM2Q3V4YWD5SEA7RJ02W","modified_at":"2026-08-27T23:04:41.967820972Z","published_at":"2023-04-25T19:15:09.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23178","https://security-tracker.debian.org/tracker/CVE-2021-23178"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23178","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23178"}],"summary":"Improper access control in Odoo Community 15.0 and earlier and Odoo Enterprise 15.0 and earlier allows attackers to validate online payments with a tokenized payment method that belongs to another use"}