{"action":"Upgrade htmldoc to 1.9.11-4 or later.","affected":[{"fixed":"1.9.11-4","introduced":"0"}],"component":"htmldoc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.11-4"],"id":"tcs_01M5NFENR8Q59PN60GS2ZNPJZQ","modified_at":"2026-10-23T18:04:49.459029968Z","published_at":"2022-03-02T23:15:08.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23206","https://security-tracker.debian.org/tracker/CVE-2021-23206"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23206#Debian:14/htmldoc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23206"}],"summary":"A flaw was found in htmldoc in v1.9.12 and prior. A stack buffer overflow in parse_table() in ps-pdf.cxx may lead to execute arbitrary code and denial of service."}