{"action":"Upgrade node-lodash to 4.17.21+dfsg+~cs8.31.173-1 or later.","affected":[{"fixed":"4.17.21+dfsg+~cs8.31.173-1","introduced":"0"}],"component":"node-lodash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.17.21+dfsg+~cs8.31.173-1"],"id":"tcs_01M5NFES9VEHRAKV46YVP581BV","modified_at":"2026-10-09T09:47:28.354433475Z","published_at":"2021-02-15T13:15:12.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23337","https://security-tracker.debian.org/tracker/CVE-2021-23337"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23337#Debian:13/node-lodash","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23337"}],"summary":"Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function."}