{"action":"Upgrade node-browserslist to 4.16.3+~cs5.4.72-2 or later.","affected":[{"fixed":"4.16.3+~cs5.4.72-2","introduced":"0"}],"component":"node-browserslist","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.16.3+~cs5.4.72-2"],"id":"tcs_01M5NFEV8F810N2998FWED95YS","modified_at":"2026-10-23T18:03:12.396265964Z","published_at":"2021-04-28T16:15:08.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23364","https://security-tracker.debian.org/tracker/CVE-2021-23364"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23364#Debian:14/node-browserslist","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23364"}],"summary":"The package browserslist from 4.0.0 and before 4.16.5 are vulnerable to Regular Expression Denial of Service (ReDoS) during parsing of queries."}