{"action":"Upgrade node-handlebars to 3:4.7.6+~4.1.0-2 or later.","affected":[{"fixed":"3:4.7.6+~4.1.0-2","introduced":"0"}],"component":"node-handlebars","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:4.7.6+~4.1.0-2"],"id":"tcs_01M5NFEW25MTTG560P12PYKC5F","modified_at":"2026-10-09T09:47:35.275614199Z","published_at":"2021-04-12T14:15:14.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23369","https://security-tracker.debian.org/tracker/CVE-2021-23369"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23369#Debian:14/node-handlebars","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23369"}],"summary":"The package handlebars before 4.7.7 are vulnerable to Remote Code Execution (RCE) when selecting certain compiling options to compile templates coming from an untrusted source."}