{"action":"Upgrade node-nodemailer to 6.4.17-3 or later.","affected":[{"fixed":"6.4.17-3","introduced":"0"}],"component":"node-nodemailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.4.17-3"],"id":"tcs_01M5NFEX5AQ28SVR260W5CGKED","modified_at":"2026-10-23T18:03:37.004987778Z","published_at":"2021-06-29T12:15:08.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23400","https://security-tracker.debian.org/tracker/CVE-2021-23400"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23400","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23400"}],"summary":"The package nodemailer before 6.6.1 are vulnerable to HTTP Header Injection if unsanitized user input that may contain newlines and carriage returns is passed into an address object."}