{"action":"Upgrade c-ares to 1.34.6-r0 or later.","affected":[{"fixed":"1.34.6-r0","introduced":"1.32.3"}],"component":"c-ares","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.34.6-r0"],"id":"tcs_01M5NFEZP1TKAYATX2SPJ8QX48","modified_at":"2026-08-27T22:18:02.997249718Z","published_at":"2025-12-08T22:15:52.620Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-62408","https://security.alpinelinux.org/vuln/CVE-2025-62408"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-62408#Alpine:v3.24/c-ares","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-62408"}],"summary":"c-ares is an asynchronous resolver library. Versions 1.32.3 through 1.34.5 terminate a query after maximum attempts when using read_answer() and process_answer(), which can cause a Denial of Service."}