{"action":"Upgrade datatables.js to 1.10.21+dfsg-3 or later.","affected":[{"fixed":"1.10.21+dfsg-3","introduced":"0"}],"component":"datatables.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.21+dfsg-3"],"id":"tcs_01M5NFF09CHX973EPHBVQ95MQB","modified_at":"2026-10-23T18:04:49.495670864Z","published_at":"2021-09-27T17:15:08.137Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23445","https://security-tracker.debian.org/tracker/CVE-2021-23445"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23445#Debian:13/datatables.js","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23445"}],"summary":"This affects the package datatables.net before 1.11.3. If an array is passed to the HTML escape entities function it would not have its contents escaped."}