{"action":"Upgrade guake to 3.8.5-1 or later.","affected":[{"fixed":"3.8.5-1","introduced":"0"}],"component":"guake","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8.5-1"],"id":"tcs_01M5NFF1Y9BRCMM2G7MQJJX4SY","modified_at":"2026-10-23T18:03:12.073826289Z","published_at":"2022-03-17T12:15:07.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23556","https://security-tracker.debian.org/tracker/CVE-2021-23556"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23556","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23556"}],"summary":"The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it"}