{"action":"Upgrade mariadb-10.5 to 1:10.5.12-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.12-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.12-0+deb11u1"],"id":"tcs_01M5NFF36KYB9XW5R94N0BKQ2Y","modified_at":"2026-08-27T23:01:39.874359208Z","published_at":"2021-07-21T15:15:32.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-2372","https://security-tracker.debian.org/tracker/CVE-2021-2372"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-2372","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-2372"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.34 and prior and 8.0.25 and prior. Difficult to exploit vulnerability allows"}