{"action":"Upgrade xmlbeans to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"xmlbeans","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5NFF59FGSYN8PJR8HBRQXNB","modified_at":"2026-10-23T18:03:12.050854007Z","published_at":"2021-01-14T15:15:13.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-23926","https://security-tracker.debian.org/tracker/CVE-2021-23926"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-23926","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-23926"}],"summary":"The XML parsers used by XMLBeans up to version 2.6.0 did not set the properties needed to protect the user from malicious XML input. Vulnerabilities include possibilities for XML Entity Expansion atta"}