{"action":"Upgrade net-snmp to 5.9.5.2-r0 or later.","affected":[{"fixed":"5.9.5.2-r0","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.9.5.2-r0"],"id":"tcs_01M5NFFE5CFWDFQ56SHCTH0YFJ","modified_at":"2026-08-27T22:18:03.053896143Z","published_at":"2025-12-23T00:15:43.830Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-68615","https://security.alpinelinux.org/vuln/CVE-2025-68615"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-68615#Alpine:v3.24/net-snmp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-68615"}],"summary":"net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon t"}