{"action":"Upgrade wolfssl to 4.6.0-1 or later.","affected":[{"fixed":"4.6.0-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.6.0-1"],"id":"tcs_01M5NFFMPMHJKSNP884AK702GF","modified_at":"2026-10-23T18:03:25.292326203Z","published_at":"2021-07-14T13:15:08.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-24116","https://security-tracker.debian.org/tracker/CVE-2021-24116"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-24116","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-24116"}],"summary":"In wolfSSL through 4.6.0, a side-channel vulnerability in base64 PEM file decoding allows system-level (administrator) attackers to obtain information about secret RSA keys via a controlled-channel an"}