{"action":"Upgrade bind9 to 1:9.16.15-1 or later.","affected":[{"fixed":"1:9.16.15-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:9.16.15-1"],"id":"tcs_01M5NFFP06WK1PMFETRFV98XFF","modified_at":"2026-10-23T18:03:25.326573315Z","published_at":"2021-04-29T01:15:07.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-25214","https://security-tracker.debian.org/tracker/CVE-2021-25214"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-25214#Debian:13/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-25214"}],"summary":"In BIND 9.8.5 -> 9.8.8, 9.9.3 -> 9.11.29, 9.12.0 -> 9.16.13, and versions BIND 9.9.3-S1 -> 9.11.29-S1 and 9.16.8-S1 -> 9.16.13-S1 of BIND 9 Supported Preview Edition, as well as release versions 9.17."}