{"action":"Upgrade sqlite to 3.44.2-r2 or later.","affected":[{"fixed":"3.44.2-r2","introduced":"0"}],"component":"sqlite","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["3.44.2-r2"],"id":"tcs_01M5NFFPCYD5RRP3HG3NFYB72J","modified_at":"2026-08-27T22:18:03.059143279Z","published_at":"2025-07-15T14:15:31.080Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-6965","https://security.alpinelinux.org/vuln/CVE-2025-6965"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-6965#Alpine:v3.19/sqlite","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-6965"}],"summary":"There exists a vulnerability in SQLite versions before 3.50.2 where the number of aggregate terms could exceed the number of columns available. This could lead to a memory corruption issue. We recomme"}