{"action":"Upgrade bind9 to 1:9.16.15-1 or later.","affected":[{"fixed":"1:9.16.15-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.16.15-1"],"id":"tcs_01M5NFFPSHFJJ7C5DSPTQFNW9F","modified_at":"2026-10-23T18:02:52.057053620Z","published_at":"2021-04-29T01:15:08.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-25215","https://security-tracker.debian.org/tracker/CVE-2021-25215"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-25215#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-25215"}],"summary":"In BIND 9.0.0 -> 9.11.29, 9.12.0 -> 9.16.13, and versions BIND 9.9.3-S1 -> 9.11.29-S1 and 9.16.8-S1 -> 9.16.13-S1 of BIND Supported Preview Edition, as well as release versions 9.17.0 -> 9.17.11 of th"}